<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]> ><! <![endif]-->
<html class='no-js' lang='en'>
<!-- <![endif] -->
<head>
<meta charset='utf-8'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<title>Agenda: Italy ISD School Board Meeting—Monday, October 17, 2016 | Italy Neotribune</title>
<meta content='The Italy ISD Board of Trustees will have their regular monthly meeting on Monday, October 17th in the Italy High School Cafeteria at 300 S. College Street, Italy. Meeting time is slated for 7pm.' name='description' />
<meta content='Agenda: Italy ISD School Board Meeting—Monday, October 17, 2016' property='og:title' />
<meta content='The Italy ISD Board of Trustees will have their regular monthly meeting on Monday, October 17th in the Italy High School Cafeteria at 300 S. College Street, Italy. Meeting time is slated for 7pm.' property='og:description' />
<meta content='Italy Neotribune' property='og:site_name' />
<meta content='https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/10/14/580110a2d12bc3b2ad32f707/medium_neo1.jpg' property='og:image' />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"> <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"> <link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"> <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"> <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"> <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"> <link rel="manifest" href="/manifest.json"> <meta name="msapplication-TileColor" content="#00a300"> <meta name="msapplication-TileImage" content="/mstile-144x144.png"> <meta name="theme-color" content="#ffffff">
<link rel="alternate" type="application/atom+xml" title="Atom feed" href="https://italy.neotrib.com/topics/4dc92d8cc29e068503000004.atom" />
<link rel="stylesheet" media="all" href="/assets/application-7da24f31cd08a30c77294c40f663911f901e28586c344d71e73db6714a862416.css" />
<script src="/assets/vendor/custom.modernizr-120d24394aba0efcd05935d6a5a748afebea64b397f2c0d74f8b15a01f82f379.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="SMPPcTZY/sDEVC2CUh31JbcIoYz3Q7kSwRqC7+ihqmMUQf9Jt+7bngCuy7NhsYG8MfFaRAqGt6ovv4nJIniOWw==" />
</head>
<body id='stories-show'>
<div id='page'>
<div id='page-top'>
<header>
<nav class='top-bar'>
<ul class='title-area'>
<li class='name'>
<h1><a href="https://neotrib.com/">Neotribune®</a></h1>
</li>
<li class='toggle-topbar menu-icon'><a href="#"><span></span></a></li>
</ul>
<section class='top-bar-section'>
<ul class='right'>
<li class='has-form search'>
<form action='/search' class='search'>
<input name='q' placeholder='Search …' size='30' type='search'>
</form>
</li>
<!-- %li= link_to 'Sign up', new_user_registration_url -->
<li><a href="https://italy.neotrib.com/account/sign_in">Sign in</a></li>
</ul>
</section>
</nav>


<div id='masthead'>
<div id='masthead-logo'>
<a href="/"><img alt="Image: " class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2013/08/05/52001ce9c29e066df1000007/thumb_italy-neotribune-logo.jpg" /></a>
</div>
<div id='masthead-title'>
<h1><a href="/">Italy Neotribune</a></h1>
</div>
</div>
<div id='masthead-menu'>
<nav>
<ul>
<li><a href='/'>Front Page</a></li>
<li><a href='/topics'>Sections</a></li>
<li><a href='/calendar'>Events</a></li>
<li><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=Italy%2C+Texas">Weather</a></li>
<li><a href="https://www.facebook.com/italyneotribune">Facebook</a></li>
<li><a href="https://twitter.com/italyneotribune">Twitter</a></li>
</ul>
</nav>
</div>

</header>
</div>
<div id='page-content'>
<section class='with-sidebar' id='content'>

<article class='published story with-photos' id='story_58011097d12bc3b2ad32f706'>
<header class='title'>
<h1>Agenda: Italy ISD School Board Meeting—Monday, October 17, 2016</h1>
<div class='byline'>
<span class='author'>Kelly Lewis</span>
<span class='time'>
Posted
<time datetime="2016-10-14T18:30:00Z" data-local="time-ago">October 14, 2016  6:30pm</time>
</span>
<span class='topic'><a href="/topics/508ad176c29e062945000007">Italy ISD School Board</a></span>
</div>
</header>
<section class='photo-lead'>
<figure class='photo medium highlight' id='photo_580110a2d12bc3b2ad32f707'>
<div class='figimage'>
<a href="/stories/58011097d12bc3b2ad32f706/photos"><img alt="Image: Agenda – page 1" class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/10/14/580110a2d12bc3b2ad32f707/medium_neo1.jpg" /></a>
</div>
<figcaption><p>Agenda – page 1</p></figcaption>
</figure>
</section>
<section class='more-photos text'>
<p>The Italy ISD Board of Trustees will have their regular monthly meeting on Monday, October 17th in the Italy High School Cafeteria at 300 S. College Street, Italy. Meeting time is slated for 7pm.</p>
<p>The meeting is open to the public. Everyone is welcome to attend.</p>
<div id="disqus_thread"></div> <script type="text/javascript"> var disqus_shortname = 'neotribune'; (function() { var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true; dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq); })(); </script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</section>
<aside class='photos'>
<figure class='photo small' id='photo_580110a7d12bc3b2ad32f708'>
<div class='figimage'>
<a href="/stories/58011097d12bc3b2ad32f706/photos#1"><img alt="Image: Agenda – page 2" class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/10/14/580110a7d12bc3b2ad32f708/small_neo2.jpg" /></a>
</div>
<figcaption><p>Agenda – page 2</p></figcaption>
</figure>
<figure class='photo small' id='photo_580110aad12bc3b2ad32f709'>
<div class='figimage'>
<a href="/stories/58011097d12bc3b2ad32f706/photos#2"><img alt="Image: Agenda – page 3" class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/10/14/580110aad12bc3b2ad32f709/small_neo3.jpg" /></a>
</div>
<figcaption><p>Agenda – page 3</p></figcaption>
</figure>
</aside>
</article>


</section>
<aside id='sidebar'>
<article class='agenda'>
<header>
<h1 class='title'><a href="/calendar">Calendar</a></h1>
</header>
<section>
<div class='flex-video'>
<iframe src='https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=220&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=v7hohu34v9nv43oef840shdcbo%40group.calendar.google.com&amp;color=%230D7813&amp;src=444b0d34b8tr0htplbr58ea7kk%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=en.usa%23holiday%40group.v.calendar.google.com&amp;color=%232952A3&amp;ctz=America%2FChicago' style='border-width:0;' width='310' height='220' frameborder='0' scrolling='no'></iframe>
</div>
</section>
<section>
<div class='continued'><a href="/calendar">Full calendar…</a></div>
</section>
</article>

<section class='topic-aside'>
<header>
<h1><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></h1>
</header>
<section><article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/4dc92da4c29e0685030005a7">Italy Dental – Dr. George Telatnyk, DDS</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2009-12-18T22:46:00Z" data-local="time-ago">December 18, 2009 10:46pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/4dc92da4c29e0685030005a7"><img alt="Image: Dr. George Telatnyk, DDS brightens smiles — Italy Dental and Dr. Gorge Telatnyk, DDS invite you to try their office for all your family’s dental needs. At home in Italy for 10 years, “Dr. T” will ensure you leave Italy Dental with a smile!" class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2011/05/10/4dc92defc29e068503000f73/tiny_dr-t-adbbsequ12.jpg" /></a></figure>
<div class='summary'><p>Italy Dental, located at 1005 East highway 34 in Italy offers a friendly and relaxing environment while attending to you and your family’s dental needs.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/4dc92da4c29e0685030005a7'></span>
<a rel="nofollow" href="/stories/4dc92da4c29e0685030005a7">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/54e4f6671043cc4ef4000001">Rental space available for special events in Italy</a></h1>
<div class='byline'>
<span class='author'>Cindy Teer</span>
<span class='time'>
Posted
<time datetime="2015-03-03T13:00:00Z" data-local="time-ago">March  3, 2015  1:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/54e4f6671043cc4ef4000001"><img alt="Image: Main Event Center" class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2015/02/20/54e75b401043cccf3b000001/tiny_recept1.jpg" /></a></figure>
<div class='summary'><p>If you are planning a wedding, family reunion, quinceañera, bar mitzvah , company meetings or just a big party and need a large area, Monolithic has a space for your event.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/54e4f6671043cc4ef4000001'></span>
<a rel="nofollow" href="/stories/54e4f6671043cc4ef4000001">Continued…</a>
</div>
</section>
</article>
<article class='abstract published without-photo'>
<header>
<h1 class='title'><a href="/stories/53e623ea1043cc5f5e000004">2016-2017 Gladiator Athletic Boosters</a></h1>
<div class='byline'>
<span class='author'>Kelly Lewis</span>
<span class='time'>
Posted
<time datetime="2016-05-26T22:00:00Z" data-local="time-ago">May 26, 2016 10:00pm</time>
</span>
<span class='topic'><a href="/topics/522ddf12c29e061133000011">Gladiator Athletic Booster Club</a></span>
</div>
</header>
<section>
<div class='summary'><p>New officers were elected at the recent Gladiator Athletic Booster Club. Hats off to these parents for stepping up and giving your time to such a worthwhile club. Your willingness to volunteer in this way is greatly appreciated.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/53e623ea1043cc5f5e000004'></span>
<a rel="nofollow" href="/stories/53e623ea1043cc5f5e000004">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/4dc92d96c29e06850300027d">Monolithic has rentals available</a></h1>
<div class='byline'>
<span class='author'>Monolithic Dome Rentals</span>
<span class='time'>
Posted
<time datetime="2009-02-18T13:50:00Z" data-local="time-ago">February 18, 2009  1:50pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></span>
</div>
</header>
<section>
<figure><a href="/stories/4dc92d96c29e06850300027d"><img alt="Image: Welcome! — Each unit includes a twin bed, kitchen table with two chairs, refrigerator, stove and a microwave." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2011/05/10/4dc932d3c29e0685030045c5/tiny_io20-01.jpg" /></a></figure>
<div class='summary'><p>Located in Ellis County, right outside of Italy, and in Navarro County in Dawson, just a short drive from Waxahachie, Hillsboro, Ennis or Corsicana, we have clean, comfortable studio efficiencies available for rent.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/4dc92d96c29e06850300027d'></span>
<a rel="nofollow" href="/stories/4dc92d96c29e06850300027d">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/53ebe1931043cccbb6000002">Monolithic accepts donated new/used medical equipment to give FREE to the needy</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2014-08-15T17:00:00Z" data-local="time-ago">August 15, 2014  5:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000042">The Publisher’s Desk</a></span>
</div>
</header>
<section>
<figure><a href="/stories/53ebe1931043cccbb6000002"><img alt="Image: Monolithic always accepts donated medical equipment. Please call 972-483-7423 if you have any new or used medical equipment you would like to give to someone in need. David South can have someone pick up the donated items or you can bring it to Monolithic at 177 Dome Park Place, Italy." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2014/08/13/53ebea651043cccbb6000003/tiny_MONOLITHIC_MEDICAL_LOGO.jpg" /></a></figure>
<div class='summary'><p>For those of you in the city of Italy and surrounding areas, Monolithic always welcomes donated medical equipment and is currently in need of all types of wheelchairs, walkers, crutches, etc. The donated items are distributed as a <strong>FREE</strong> service to those in need.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/53ebe1931043cccbb6000002'></span>
<a rel="nofollow" href="/stories/53ebe1931043cccbb6000002">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/4dc92d91c29e06850300016b">Advertising on the Italy Neotribune</a></h1>
<div class='byline'>
<span class='author'>David South Jr</span>
<span class='time'>
Posted
<time datetime="2009-01-09T23:02:00Z" data-local="time-ago">January  9, 2009 11:02pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></span>
</div>
</header>
<section>
<figure><a href="/stories/4dc92d91c29e06850300016b"><img alt="Image: Like a bulls-eye — Readers of the Italy Neotribune are like a bulls-eye over the Italy, Texas area." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2011/05/10/4dc932e3c29e06850300465f/tiny_texas.jpg" /></a></figure>
<div class='summary'><p>Don’t have a website? No art director? Want to advertise? No problem. The Neotribune has an advertising system anyone can use.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/4dc92d91c29e06850300016b'></span>
<a rel="nofollow" href="/stories/4dc92d91c29e06850300016b">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/50203a29c29e067055000002">Fortified fences and planters that enhance as well as withstand the test of time</a></h1>
<div class='byline'>
<span class='author'>Submitted story</span>
<span class='time'>
Posted
<time datetime="2013-04-03T15:30:00Z" data-local="time-ago">April  3, 2013  3:30pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/50203a29c29e067055000002"><img alt="Image: Monolithic is offering unique concrete fencing that is low maintenance, rust proof, never needs painting, is cheaper than post fencing and is fire safe." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2012/08/14/502a97b2c29e066bb1000002/tiny_sequfence1.jpg" /></a></figure>
<div class='summary'><p>Monolithic Constructors, Inc. is offering durable concrete fencing that defies ever-changing soil conditions, is fire proof and withstands the force of straight-line winds.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/50203a29c29e067055000002'></span>
<a rel="nofollow" href="/stories/50203a29c29e067055000002">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57c4fef3d12bc3f48763dc12">Old Gold Sports apparel and athletic gear available at www.oldgoldsports.net</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2016-09-10T15:00:00Z" data-local="time-ago">September 10, 2016  3:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57c4fef3d12bc3f48763dc12"><img alt="Image: *Old Gold Sports8 has adjustable Caps and Visors…grandson not included in offer. Order yours today at www.oldgoldsports.net." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/02/57c90854d12bc354d63e40c5/tiny_Grandson_Split.jpg" /></a></figure>
<div class='summary'><p><strong>Old Gold Sports</strong> apparel and athletic gear is now available online. From visors, caps, track suits and batting cage jackets to coaching shirts, baseball/softball mitts, batting gloves, compression gear and cold gear, get your Old Gold items at <a href="http://www.oldgoldsports.net">www.oldgoldsports.net</a> today!</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57c4fef3d12bc3f48763dc12'></span>
<a rel="nofollow" href="/stories/57c4fef3d12bc3f48763dc12">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/521b9c37c29e06d181000001">Monolithic offers to spray Polyurethane Foam to seal homes, coolers, roofs, etc.</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2013-09-03T18:43:00Z" data-local="time-ago">September  3, 2013  6:43pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></span>
</div>
</header>
<section>
<figure><a href="/stories/521b9c37c29e06d181000001"><img alt="Image: Whether its high in the rafters or inside a cramped crawl space, Polyurethane Foam can be applied virtually anywhere to your home, basement ceiling or shed and immediately reduce your utility bills." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2013/08/26/521bbbc0c29e068776000002/tiny_sprayfoam1.png" /></a></figure>
<div class='summary'><p>With over 40 years experience, Monolithic, Inc., is making available its ability to spray/coat Polyurethane Foam on just about anything needing to to be made leak proof or sound proof wether it&#8217;s fortifying a roof, a shed, a cooler, a basement ceiling or even your vehicle!</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/521b9c37c29e06d181000001'></span>
<a rel="nofollow" href="/stories/521b9c37c29e06d181000001">Continued…</a>
</div>
</section>
</article>
</section>
<footer>
<p class='continued-topic-aside'><a href="/topics/4dc92d8cc29e068503000003">More Advertisements …</a></p>
</footer>
</section>
<section class='topic-aside'>
<header>
<h1><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></h1>
</header>
<section><article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57ec288dd12bc3b062a7b059">Snell’s Custom Upholstery and Furniture Repair</a></h1>
<div class='byline'>
<span class='author'>Kelly Lewis</span>
<span class='time'>
Posted
<time datetime="2016-09-28T21:00:00Z" data-local="time-ago">September 28, 2016  9:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57ec288dd12bc3b062a7b059"><img alt="Image: AFTER: All fixed!" class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/28/57ec28c1d12bc3b062a7b05a/tiny_IMG_2267.JPG" /></a></figure>
<div class='summary'><p>Little known fact…Milford is the home of a backyard upholstery shop owned by Mr. Clarence Snell. Clarence recently recovered chairs for the offices at Monolithic and the staff couldn’t be happier with the results.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57ec288dd12bc3b062a7b059'></span>
<a rel="nofollow" href="/stories/57ec288dd12bc3b062a7b059">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57a35e28d12bc373fd2012ff">Help Wanted: Groundskeeper</a></h1>
<div class='byline'>
<span class='author'>Submitted</span>
<span class='time'>
Posted
<time datetime="2016-08-04T15:35:00Z" data-local="time-ago">August  4, 2016  3:35pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57a35e28d12bc373fd2012ff"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/08/04/57a35f28d12bc373fd201300/tiny_HelpWanted.jpg" /></a></figure>
<div class='summary'><p>Local Italy manufacturing campus and rental facility needing energetic, self motivated individual to handle management and implementation of grounds maintenance.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57a35e28d12bc373fd2012ff'></span>
<a rel="nofollow" href="/stories/57a35e28d12bc373fd2012ff">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/4dc92db8c29e0685030009ec">Yard work help available</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2013-02-15T19:29:00Z" data-local="time-ago">February 15, 2013  7:29pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/4dc92db8c29e0685030009ec"><img alt="Image: Steve’s lawn mower is loaded up and ready to go to work. Just give him a call at 972/750-3305!" class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2015/09/10/55f1a541070efd06a700000f/tiny_DSCF1962.jpg" /></a></figure>
<div class='summary'><p>I am available to help you with your outdoor projects such as mowing, trash hauling, etc.  Contact Steve Mitchell at 469/773-1211.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/4dc92db8c29e0685030009ec'></span>
<a rel="nofollow" href="/stories/4dc92db8c29e0685030009ec">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57f69d30d12bc3124ef7979e">Garage Sale: 148 HCE 3436, Irene</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2016-10-06T18:54:00Z" data-local="time-ago">October  6, 2016  6:54pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57f69d30d12bc3124ef7979e"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/10/06/57f69da7d12bc3124ef7979f/tiny_garage-sale-pic.jpg" /></a></figure>
<div class='summary'><p>There will be a Huge Garage Sale at the home of Barbara Loveless’s parents in Irene.<br>
<strong>Date:</strong> Friday October 14th and Saturday October 15th<br>
<strong>Time:</strong> Friday – 8:00AM to 5:00PM Saturday 8:00AM to 1:00PM</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57f69d30d12bc3124ef7979e'></span>
<a rel="nofollow" href="/stories/57f69d30d12bc3124ef7979e">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/542cf23d1043ccf0cf000001">Keng Wok Chinese Restaurant business in downtown Italy is FOR SALE by owner</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2014-10-03T19:00:00Z" data-local="time-ago">October  3, 2014  7:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000021">Business news</a></span>
</div>
</header>
<section>
<figure><a href="/stories/542cf23d1043ccf0cf000001"><img alt="Image: The Keng Wok Chinese Restaurant business is FOR SALE in downtown Italy. Everything on the inside is part of the package. Interested buyers may contact Mei Lin at (972) 483-1701 during regular business hours from 11:00 a.m. to 9:00 p.m., Tuesday thru Sunday or simply stop by to look around." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2014/10/02/542db3641043cc7b35000006/tiny_IMG_9848.JPG" /></a></figure>
<div class='summary'><p>The owners of the Keng Wok Chinese Restaurant in downtown Italy, Texas have decided to put the business up for sale and return to New York where they have partnered with a relative in a new restaurant venture.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/542cf23d1043ccf0cf000001'></span>
<a rel="nofollow" href="/stories/542cf23d1043ccf0cf000001">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/53ee6f351043cc7bc8000001">House cleaning service available!!! Contact Lavena Vega at (214) 463-1048</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2014-08-19T14:28:00Z" data-local="time-ago">August 19, 2014  2:28pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/53ee6f351043cc7bc8000001"><img alt="Image: My name is Lavena Vega and  I’m looking for a few more houses to clean locally. I take pride in a job well done and I am not very expensive. If interested  please call me at (214) 463-1048." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2014/08/15/53ee6fa51043ccb263000001/tiny_407282_111463942309209_1053786123_n.jpg" /></a></figure>
<div class='summary'><p>My name is <a href="https://www.facebook.com/lavena.vega?fref=ts">Lavena Vega</a> and  I&#8217;m looking for a few more houses to clean locally. I take pride in a job well done and I am not very expensive. If interested  please call me at <strong>(214) 463-1048</strong>.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/53ee6f351043cc7bc8000001'></span>
<a rel="nofollow" href="/stories/53ee6f351043cc7bc8000001">Continued…</a>
</div>
</section>
</article>
<article class='abstract published without-photo'>
<header>
<h1 class='title'><a href="/stories/57853b1ad12bc369a2715807">Wanted: Clean Fill Dirt</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2016-07-13T17:00:00Z" data-local="time-ago">July 13, 2016  5:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<div class='summary'><p>Clean Fill Dirt Wanted<br>
Contact Monolithic Constructors<br>
972-483-7423</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57853b1ad12bc369a2715807'></span>
<a rel="nofollow" href="/stories/57853b1ad12bc369a2715807">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/5559f231070efd5a87000020">For Sale: 1.04 acres in Italy</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2016-06-06T21:50:00Z" data-local="time-ago">June  6, 2016  9:50pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/5559f231070efd5a87000020"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2015/05/18/5559f29d070efd5a87000021/tiny_054301.jpg" /></a></figure>
<div class='summary'><p>Corner lot for sale in Italy. 1.04 acres. Borders on Houston Creek and has beautiful Fig and Crêpe Myrtle trees (211 N. Ward Street, Italy). For more information contact Melinda South 972/483-7423 xtn 509.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/5559f231070efd5a87000020'></span>
<a rel="nofollow" href="/stories/5559f231070efd5a87000020">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57d0b557d12bc358b1be5861">Miscellaneous Items FOR SALE inside the Keng Wok Chinese Restaurant in Italy</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2016-09-08T01:30:00Z" data-local="time-ago">September  8, 2016  1:30am</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57d0b557d12bc358b1be5861"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/08/57d0b5b4d12bc358b1be5863/tiny_Stuff_for_sale.jpg" /></a></figure>
<div class='summary'><p>Miscellaneous Items <strong>FOR SALE</strong> inside the Keng Wok Chinese Restaurant located at 145 W. Main Street in downtown Italy. List includes a microwave, two new trash cans w/lids, room air conditioner and a commercial gas rice cooker. Contact Mei Lin at <strong>(972) 483-1701</strong>.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57d0b557d12bc358b1be5861'></span>
<a rel="nofollow" href="/stories/57d0b557d12bc358b1be5861">Continued…</a>
</div>
</section>
</article>
</section>
<footer>
<p class='continued-topic-aside'><a href="/topics/4dc92d8dc29e068503000022">More Marketplace …</a></p>
</footer>
</section>


</aside>
</div>
<div id='page-bottom'>
<footer>
<div class='colophon'>
<a href='/'>&copy 2002-2014 Neotribune Inc</a>
|
<a href='/tos'>Terms of Service</a>
|
<a href='/privacy'>Privacy Policy</a>
|
<a href='/trademarks'>Trademarks</a>
|
<a href='/contact'>Contact</a>
</div>

</footer>
</div>
<div id='page-modals'>
</div>
</div>
<div id='postpage'>
<script src="/assets/application-957a823804447b46801c2595b1aa932bc714a1b1792f0a12884ef49d8100a4c1.js"></script>
<script type="text/javascript"> var disqus_shortname = 'neotribune'; (function () { var s = document.createElement('script'); s.async = true; s.type = 'text/javascript'; s.src = '//' + disqus_shortname + '.disqus.com/count.js'; (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s); }()); </script>
<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-2506617-7', 'neotrib.com'); ga('require', 'displayfeatures'); ga('send', 'pageview'); </script>
</div>
</body>
</html>
