<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]> ><! <![endif]-->
<html class='no-js' lang='en'>
<!-- <![endif] -->
<head>
<meta charset='utf-8'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<title>Support Zain Byers and his Austin College teammates Saturday in Waxahachie @ 6pm | Italy Neotribune</title>
<meta content='Hey, Gladiator Fans! Support 2014 Italy HS graduate #50 NG Zain “Zilla” Byers as he and his Austin College Kangaroo teammates take on the SAGU Lions at Waxahachie’s Stuart B. Lumpkins Stadium on Saturday, September 24. Kickoff set for 6:00 p.m. Also, the Gladiator 1st-2nd Grade flag football team will compete in an exhibition contest at halftime featuring local talent and coaches.' name='description' />
<meta content='Support Zain Byers and his Austin College teammates Saturday in Waxahachie @ 6pm' property='og:title' />
<meta content='Hey, Gladiator Fans! Support 2014 Italy HS graduate #50 NG Zain “Zilla” Byers as he and his Austin College Kangaroo teammates take on the SAGU Lions at Waxahachie’s Stuart B. Lumpkins Stadium on Saturday, September 24. Kickoff set for 6:00 p.m. Also, the Gladiator 1st-2nd Grade flag football team will compete in an exhibition contest at halftime featuring local talent and coaches.' property='og:description' />
<meta content='Italy Neotribune' property='og:site_name' />
<meta content='https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57dfa9e8d12bc3dd43b46aaa/medium_SAGU_3.jpg' property='og:image' />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"> <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"> <link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194"> <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96"> <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"> <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"> <link rel="manifest" href="/manifest.json"> <meta name="msapplication-TileColor" content="#00a300"> <meta name="msapplication-TileImage" content="/mstile-144x144.png"> <meta name="theme-color" content="#ffffff">
<link rel="alternate" type="application/atom+xml" title="Atom feed" href="https://italy.neotrib.com/topics/4dc92d8cc29e068503000004.atom" />
<link rel="stylesheet" media="all" href="/assets/application-7da24f31cd08a30c77294c40f663911f901e28586c344d71e73db6714a862416.css" />
<script src="/assets/vendor/custom.modernizr-120d24394aba0efcd05935d6a5a748afebea64b397f2c0d74f8b15a01f82f379.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="klUZoxGU4dsOtnDCNwHKdQ/dCgh1i8E8UXtS3WlnGWGiAOORNS1GzYm7aXK0rY0fFx+0+XKgF30K6b4rCXofMA==" />
</head>
<body id='stories-show'>
<div id='page'>
<div id='page-top'>
<header>
<nav class='top-bar'>
<ul class='title-area'>
<li class='name'>
<h1><a href="https://neotrib.com/">Neotribune®</a></h1>
</li>
<li class='toggle-topbar menu-icon'><a href="#"><span></span></a></li>
</ul>
<section class='top-bar-section'>
<ul class='right'>
<li class='has-form search'>
<form action='/search' class='search'>
<input name='q' placeholder='Search …' size='30' type='search'>
</form>
</li>
<!-- %li= link_to 'Sign up', new_user_registration_url -->
<li><a href="https://italy.neotrib.com/account/sign_in">Sign in</a></li>
</ul>
</section>
</nav>


<div id='masthead'>
<div id='masthead-logo'>
<a href="/"><img alt="Image: " class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2013/08/05/52001ce9c29e066df1000007/thumb_italy-neotribune-logo.jpg" /></a>
</div>
<div id='masthead-title'>
<h1><a href="/">Italy Neotribune</a></h1>
</div>
</div>
<div id='masthead-menu'>
<nav>
<ul>
<li><a href='/'>Front Page</a></li>
<li><a href='/topics'>Sections</a></li>
<li><a href='/calendar'>Events</a></li>
<li><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=Italy%2C+Texas">Weather</a></li>
<li><a href="https://www.facebook.com/italyneotribune">Facebook</a></li>
<li><a href="https://twitter.com/italyneotribune">Twitter</a></li>
</ul>
</nav>
</div>

</header>
</div>
<div id='page-content'>
<section class='with-sidebar' id='content'>

<article class='published story with-photos' id='story_57df3626d12bc39bc48203de'>
<header class='title'>
<h1>Support Zain Byers and his Austin College teammates Saturday in Waxahachie @ 6pm</h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2016-09-20T20:00:00Z" data-local="time-ago">September 20, 2016  8:00pm</time>
</span>
<span class='topic'><a href="/topics/5225e86ac29e067eaf000001">Italy High School Alumni</a></span>
</div>
</header>
<section class='photo-lead'>
<figure class='photo medium highlight' id='photo_57dfa9e8d12bc3dd43b46aaa'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos"><img alt="Image: Show your support for 2014 Italy High School graduate #50 NG Zain “Zilla” Byers and his Austin College Kangaroo teammates who will be taking on the SAGU Lions at Waxahachie’s Stuart B. Lumpkins Stadium on Saturday, September 24. Kickoff set for 6:00 p.m." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57dfa9e8d12bc3dd43b46aaa/medium_SAGU_3.jpg" /></a>
</div>
<figcaption><p>Show your support for 2014 Italy High School graduate #50 NG Zain “Zilla” Byers and his Austin College Kangaroo teammates who will be taking on the SAGU Lions at Waxahachie’s Stuart B. Lumpkins Stadium on Saturday, September 24. Kickoff set for 6:00 p.m. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
</section>
<section class='more-photos text'>
<p>Hey, Gladiator Fans! Support 2014 Italy High School graduate <strong>#50 NG Zain “Zilla” Byers</strong> as he and his Austin College Kangaroo teammates take on the SAGU Lions at Waxahachie’s Stuart B. Lumpkins Stadium on Saturday, September 24. Kickoff set for 6:00 p.m.</p>
<p>Thru 3 games of the 2016 season, Zain, now a junior, ranks 27th among the top 50 tacklers within the SCAC (Southern Collegiate Athletic Conference / NCAA DIII). He is also in a 4-way tie for fumble recoveries with 1 and is in a 6-way tie for forced fumbles with 1.</p>
<p>The Austin College Kangaroos, head coached by Loren Dawson, are 2-1 on the season after consecutive wins over Howard Payne, 19-17, and over Whitter College (from California), 30-17. AC’s only loss came in week 1 against Hendrix, 55-23.</p>
<p>Zain’s stats thru 3 games are 3 solo tackles, 7 assisted tackles, 10 tackles total, 1 forced fumble, 1 recovered fumble, 1 pass disruption. He is in a 3-way tie among  the Austin College defensive line troop for most total tackles with 10 along with teammates Hayden Schilling, Muenster / Sacred Heart Catholic, and Bryce DeVaughn, Frisco. The defensive coordinator for the Kangaroos is Mike Silva.</p>
<p>Zain has started 13 games for the Kangaroos at the nose guard position and the ‘Roos have posted a 7-6 win loss record over the course of those outings.</p>
<p>Zain, the son of Barry Byers, Italy, and Tammy Lenee Boyd, Colorado, played 2 seasons with the IYAA (Italy Youth Athletic Association), 1 season of select football for the Waxahachie Longhorns and then finished his Jr. High, JV and Varsity football for Italy ISD where he became a 2-time all-state defensive end for the Gladiators.</p>
<p>Zain is currently working on his education degree at Austin College and is doing his student teaching this semester at Tom Bean High School.</p>
<p><strong>Event Note</strong>:<br>
During halftime, be sure to check out local youth sports coach, Jasenio Anderson, Italy, and his 1st-2nd Grade youth flag football team called the Gladiators. The team consists of players from Italy, Itasca and Avalon and they compete thru the Waxahachie YMCA league. The Gladiators will be participating in an exhibition contest during intermission. Also on the coaching staff are Eric Enriquez, Italy, Detrick Green, Italy, and Lazaro Villarreal, Hillsboro.</p>
<p><a href="http://www.hudl.com/video/3/834280/5721dd61dfe23b2d68c47458">#68 NG Zain Byers Highlight Video / Collegiate Sophomore Season 2015</a></p>
<p><a href="http://www.hudl.com/video/3/834280/5721b7170c5e6812248476b9">#50 DE Zain Byers Highlight Video / Senior Season / Italy High School 2013</a></p>
<p><a href="http://www.hudl.com/video/3/834280/5721af06041ddc1b00336498">#50 DE Zain Byers Highlight Video / Junior Season / Italy’s 2012 State-Semifinal Run</a></p>
<h2>Good luck, Zain! Go ‘Roos!!</h2>
<div id="disqus_thread"></div> <script type="text/javascript"> var disqus_shortname = 'neotribune'; (function() { var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true; dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq); })(); </script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</section>
<aside class='photos'>
<figure class='photo small' id='photo_57df3754d12bc39bc48203e3'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#1"><img alt="Image: 2014 Italy High School graduate #50 NG Zain “Zilla” Byers is enjoying his junior season as an Austin College Kangaroo while sporting his jersey number from his days as an Italy Gladiator." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3754d12bc39bc48203e3/small_Zain_Portrait.jpg" /></a>
</div>
<figcaption><p>2014 Italy High School graduate #50 NG Zain “Zilla” Byers is enjoying his junior season as an Austin College Kangaroo while sporting his jersey number from his days as an Italy Gladiator. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3764d12bc39bc48203e4'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#2"><img alt="Image: Austin College junior nose guard Zain Byers (#50 in Crimson) rips his way into the Whittier Poets backfield." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3764d12bc39bc48203e4/small_zain_tackle_1.jpg" /></a>
</div>
<figcaption><p>Austin College junior nose guard Zain Byers (#50 in Crimson) rips his way into the Whittier Poets backfield. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3773d12bc39bc48203e5'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#3"><img alt="Image: Austin College junior nose guard Zain Byers (#50 in Crimson) latches on to a Whittier Poet running back." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3773d12bc39bc48203e5/small_zain_tackle_2.jpg" /></a>
</div>
<figcaption><p>Austin College junior nose guard Zain Byers (#50 in Crimson) latches on to a Whittier Poet running back. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3784d12bc39bc48203e6'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#4"><img alt="Image: Austin College junior nose guard Zain Byers (#50 in Crimson) hangs on by the jersey until help arrives to bring down a Whittier Poet running back." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3784d12bc39bc48203e6/small_zain_tackle_4.jpg" /></a>
</div>
<figcaption><p>Austin College junior nose guard Zain Byers (#50 in Crimson) hangs on by the jersey until help arrives to bring down a Whittier Poet running back. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df370cd12bc39bc48203e0'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#5"><img alt="Image: It can be a tough job serving as the Austin College junior nose guard but junior ’Roo #50 Zain Byers gets some help from teammate #70 Don Ton, a junior tackle from Frisco. Also pictured is #42 Darlon Chandler, Dallas, Texas / Kathlyn Joy Gilliam." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df370cd12bc39bc48203e0/small_zain_gets_help_with_pads.jpg" /></a>
</div>
<figcaption><p>It can be a tough job serving as the Austin College junior nose guard but junior ’Roo #50 Zain Byers gets some help from teammate #70 Don Ton, a junior tackle from Frisco. Also pictured is #42 Darlon Chandler, Dallas, Texas / Kathlyn Joy Gilliam. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df372cd12bc39bc48203e1'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#6"><img alt="Image: Austin College Kangaroo nose guard #50 Zain Byers, a junior from Italy, Texas, powers his way thru the Whittier Poets’ offensive line." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df372cd12bc39bc48203e1/small_Zain_pass_knockdown_2.jpg" /></a>
</div>
<figcaption><p>Austin College Kangaroo nose guard #50 Zain Byers, a junior from Italy, Texas, powers his way thru the Whittier Poets’ offensive line. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3740d12bc39bc48203e2'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#7"><img alt="Image: Austin College Kangaroo nose guard #50 Zain Byers disrupts this pass attempt late in the fourth-quarter against the Whittier Poets." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3740d12bc39bc48203e2/small_Zain_pass_knockdown.jpg" /></a>
</div>
<figcaption><p>Austin College Kangaroo nose guard #50 Zain Byers disrupts this pass attempt late in the fourth-quarter against the Whittier Poets. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df392fd12bc39bc48203ea'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#8"><img alt="Image: A product of Italy High School and a two-time all state defensive end for the Gladiators, Austin College junior nose guard #50 Zain Byers takes a beating but keeps on hitting for the Kangaroos." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df392fd12bc39bc48203ea/small_zain_stance.jpg" /></a>
</div>
<figcaption><p>A product of Italy High School and a two-time all state defensive end for the Gladiators, Austin College junior nose guard #50 Zain Byers takes a beating but keeps on hitting for the Kangaroos. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df36f2d12bc39bc48203df'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#9"><img alt="Image: Austin College nose guard #50 Zain Byers talks strategy with fellow defensive lineman #53 Jordan Keaton. Now juniors, both players have been Kangaroo teammates since their freshman year." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df36f2d12bc39bc48203df/small_zain_coaching_on_bench.jpg" /></a>
</div>
<figcaption><p>Austin College nose guard #50 Zain Byers talks strategy with fellow defensive lineman #53 Jordan Keaton. Now juniors, both players have been Kangaroo teammates since their freshman year. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3907d12bc39bc48203e8'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#10"><img alt="Image: Austin College junior nose guard #50 Zain Byers tackles Howard Payne’s quarterback on fourth-and-short." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3907d12bc39bc48203e8/small_zain_lifts_QB.jpg" /></a>
</div>
<figcaption><p>Austin College junior nose guard #50 Zain Byers tackles Howard Payne’s quarterback on fourth-and-short. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df391fd12bc39bc48203e9'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#11"><img alt="Image: Forcing an incomplete pass late in the game against Howard Payne is Austin College Kangaroo #50 Zain Byers." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df391fd12bc39bc48203e9/small_zain_QB_pressure.jpg" /></a>
</div>
<figcaption><p>Forcing an incomplete pass late in the game against Howard Payne is Austin College Kangaroo #50 Zain Byers. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df7feed12bc3b9b2f87daf'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#12"><img alt="Image: Austin College junior #50 Zain Byers attempts to block a field goal attempt from Howard Payne." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df7feed12bc3b9b2f87daf/small_IMG_9110.jpg" /></a>
</div>
<figcaption><p>Austin College junior #50 Zain Byers attempts to block a field goal attempt from Howard Payne. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df7fe0d12bc3b9b2f87dae'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#13"><img alt="Image: Sacrificing for the cause is Austin College junior nose guard #50 Zain Byers who helped the Kangaroos hand Howard Payne a 19-17 loss." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df7fe0d12bc3b9b2f87dae/small_IMG_9065.jpg" /></a>
</div>
<figcaption><p>Sacrificing for the cause is Austin College junior nose guard #50 Zain Byers who helped the Kangaroos hand Howard Payne a 19-17 loss. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3a68d12bc39bc48203eb'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#14"><img alt="Image: Sophomore Season: During the 2015 season against Hendrix, Austin College sophomore nose guard #68 Zain Byers comes up big on a 4th down stop for the Kangaroos along with teammate #22 Kendall St. Romain, a junior out of Arlington, Texas / Mansfield Timberview." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3a68d12bc39bc48203eb/small_Zain_4th_and_3_stop_2.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: During the 2015 season against Hendrix, Austin College sophomore nose guard #68 Zain Byers comes up big on a 4th down stop for the Kangaroos along with teammate #22 Kendall St. Romain, a junior out of Arlington, Texas / Mansfield Timberview. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3abad12bc39bc48203ec'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#15"><img alt="Image: Sophomore Season: Austin College Kangaroo #68 Zain Byers records a tackle against Hendrix during his sophomore season at Austin College." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3abad12bc39bc48203ec/small_Zain_tackle_up_middle.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: Austin College Kangaroo #68 Zain Byers records a tackle against Hendrix during his sophomore season at Austin College. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df3afad12bc39bc48203ed'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#16"><img alt="Image: Sophomore Season: Austin College sophomore nose guard #68 Zain Byers making his first official collegiate tackle on play three of the 2015 season opener against Hendrix." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df3afad12bc39bc48203ed/small_Zain_s_first_varsity_tackle_with_AC.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: Austin College sophomore nose guard #68 Zain Byers making his first official collegiate tackle on play three of the 2015 season opener against Hendrix. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df8216d12bc3b9b2f87db0'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#17"><img alt="Image: Sophomore Season: A sophomore back in 2015, Austin College nose guard #68 Zain Byers recorded his first collegiate sack against the Southwestern Pirates." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df8216d12bc3b9b2f87db0/small_zain_sack.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: A sophomore back in 2015, Austin College nose guard #68 Zain Byers recorded his first collegiate sack against the Southwestern Pirates. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df84e9d12bc3b9b2f87db3'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#18"><img alt="Image: Sophomore Season: A sophomore back in 2015, Austin College nose guard #68 Zain Byers recorded his second collegiate sack against the SAGU Lions." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df84e9d12bc3b9b2f87db3/small_Zain_sack_part_1.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: A sophomore back in 2015, Austin College nose guard #68 Zain Byers recorded his second collegiate sack against the SAGU Lions. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df9106d12bc3dd43b46a95'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#19"><img alt="Image: Sophomore Season: Getting his name called out over the loud speaker after a big hit and tackle during the 2015 Austin College homecoming game against Trinity was sophomore nose guard #50 Zain “Zilla” Byers out of Italy, Texas." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df9106d12bc3dd43b46a95/small_Trinity_tackle.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: Getting his name called out over the loud speaker after a big hit and tackle during the 2015 Austin College homecoming game against Trinity was sophomore nose guard #50 Zain “Zilla” Byers out of Italy, Texas. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df90e7d12bc3dd43b46a94'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#20"><img alt="Image: Sophomore Season: #68 Zain’s Byers with his family members, friends and former Italy High School football teammates, Shad Newman and Kevin Roldan (Back center), during Austin College Homecoming 2015. Also pictured in the light blue sweater is Zain’s cousin, Lauren Byers, also an Italy graduate." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df90e7d12bc3dd43b46a94/small_Football_Fam_68.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: #68 Zain’s Byers with his family members, friends and former Italy High School football teammates, Shad Newman and Kevin Roldan (Back center), during Austin College Homecoming 2015. Also pictured in the light blue sweater is Zain’s cousin, Lauren Byers, also an Italy graduate. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df9119d12bc3dd43b46a96'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#21"><img alt="Image: Sophomore Season: Sporting their official Austin College Kangaroo letterman Jackets were sophomores’ Eric Summerlin, Denton Texas / Ryan, Zain Byers, Italy, Texas, R.J. Melton, Electra, Texas / Electra, Cooper Gross, Tulsa, Okla. / Holland Hall, and Shane Brooks, Waco, Texas / Reicher Catholic. The jackets are awarded to players who have been in the Kangaroo football program for two seasons." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df9119d12bc3dd43b46a96/small_zain_and_buds_receive_AC_lettterman.jpg" /></a>
</div>
<figcaption><p><strong>Sophomore Season</strong>: Sporting their official Austin College Kangaroo letterman Jackets were sophomores’ Eric Summerlin, Denton Texas / Ryan, Zain Byers, Italy, Texas, R.J. Melton, Electra, Texas / Electra, Cooper Gross, Tulsa, Okla. / Holland Hall, and Shane Brooks, Waco, Texas / Reicher Catholic. The jackets are awarded to players who have been in the Kangaroo football program for two seasons. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df835ad12bc3b9b2f87db2'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#22"><img alt="Image: Freshman Season: Austin College freshman #68 Zain Byers tackles a Harden Simmons running back for a loss during a JV scrimmage back in 2014." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df835ad12bc3b9b2f87db2/small_IMG_3698.JPG" /></a>
</div>
<figcaption><p><strong>Freshman Season</strong>: Austin College freshman #68 Zain Byers tackles a Harden Simmons running back for a loss during a JV scrimmage back in 2014. <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
<figure class='photo small' id='photo_57df85fed12bc3b9b2f87db4'>
<div class='figimage'>
<a href="/stories/57df3626d12bc39bc48203de/photos#23"><img alt="Image: A meme from his freshman season as an Austin College Kangaroo, it was just the beginning for Italy’s Zain Byers who is starting to leave his mark in the SCAC (Southern Collegiate Athletic Conference / NCAA DIII)." class="" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/19/57df85fed12bc3b9b2f87db4/small_Zain_AC_Shirt_2.jpg" /></a>
</div>
<figcaption><p>A meme from his freshman season as an Austin College Kangaroo, it was just the beginning for Italy’s Zain Byers who is starting to leave his mark in the SCAC (Southern Collegiate Athletic Conference / NCAA DIII). <cite class='credit'>(Barry Byers)</cite></p></figcaption>
</figure>
</aside>
</article>


</section>
<aside id='sidebar'>
<article class='agenda'>
<header>
<h1 class='title'><a href="/calendar">Calendar</a></h1>
</header>
<section>
<div class='flex-video'>
<iframe src='https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=220&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=v7hohu34v9nv43oef840shdcbo%40group.calendar.google.com&amp;color=%230D7813&amp;src=444b0d34b8tr0htplbr58ea7kk%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=en.usa%23holiday%40group.v.calendar.google.com&amp;color=%232952A3&amp;ctz=America%2FChicago' style='border-width:0;' width='310' height='220' frameborder='0' scrolling='no'></iframe>
</div>
</section>
<section>
<div class='continued'><a href="/calendar">Full calendar…</a></div>
</section>
</article>

<section class='topic-aside'>
<header>
<h1><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></h1>
</header>
<section><article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/50203a29c29e067055000002">Fortified fences and planters that enhance as well as withstand the test of time</a></h1>
<div class='byline'>
<span class='author'>Submitted story</span>
<span class='time'>
Posted
<time datetime="2013-04-03T15:30:00Z" data-local="time-ago">April  3, 2013  3:30pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/50203a29c29e067055000002"><img alt="Image: Monolithic is offering unique concrete fencing that is low maintenance, rust proof, never needs painting, is cheaper than post fencing and is fire safe." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2012/08/14/502a97b2c29e066bb1000002/tiny_sequfence1.jpg" /></a></figure>
<div class='summary'><p>Monolithic Constructors, Inc. is offering durable concrete fencing that defies ever-changing soil conditions, is fire proof and withstands the force of straight-line winds.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/50203a29c29e067055000002'></span>
<a rel="nofollow" href="/stories/50203a29c29e067055000002">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/521b9c37c29e06d181000001">Monolithic offers to spray Polyurethane Foam to seal homes, coolers, roofs, etc.</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2013-09-03T18:43:00Z" data-local="time-ago">September  3, 2013  6:43pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></span>
</div>
</header>
<section>
<figure><a href="/stories/521b9c37c29e06d181000001"><img alt="Image: Whether its high in the rafters or inside a cramped crawl space, Polyurethane Foam can be applied virtually anywhere to your home, basement ceiling or shed and immediately reduce your utility bills." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2013/08/26/521bbbc0c29e068776000002/tiny_sprayfoam1.png" /></a></figure>
<div class='summary'><p>With over 40 years experience, Monolithic, Inc., is making available its ability to spray/coat Polyurethane Foam on just about anything needing to to be made leak proof or sound proof wether it&#8217;s fortifying a roof, a shed, a cooler, a basement ceiling or even your vehicle!</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/521b9c37c29e06d181000001'></span>
<a rel="nofollow" href="/stories/521b9c37c29e06d181000001">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/54e4f6671043cc4ef4000001">Rental space available for special events in Italy</a></h1>
<div class='byline'>
<span class='author'>Cindy Teer</span>
<span class='time'>
Posted
<time datetime="2015-03-03T13:00:00Z" data-local="time-ago">March  3, 2015  1:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/54e4f6671043cc4ef4000001"><img alt="Image: Main Event Center" class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2015/02/20/54e75b401043cccf3b000001/tiny_recept1.jpg" /></a></figure>
<div class='summary'><p>If you are planning a wedding, family reunion, quinceañera, bar mitzvah , company meetings or just a big party and need a large area, Monolithic has a space for your event.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/54e4f6671043cc4ef4000001'></span>
<a rel="nofollow" href="/stories/54e4f6671043cc4ef4000001">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/4dc92da4c29e0685030005a7">Italy Dental – Dr. George Telatnyk, DDS</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2009-12-18T22:46:00Z" data-local="time-ago">December 18, 2009 10:46pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/4dc92da4c29e0685030005a7"><img alt="Image: Dr. George Telatnyk, DDS brightens smiles — Italy Dental and Dr. Gorge Telatnyk, DDS invite you to try their office for all your family’s dental needs. At home in Italy for 10 years, “Dr. T” will ensure you leave Italy Dental with a smile!" class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2011/05/10/4dc92defc29e068503000f73/tiny_dr-t-adbbsequ12.jpg" /></a></figure>
<div class='summary'><p>Italy Dental, located at 1005 East highway 34 in Italy offers a friendly and relaxing environment while attending to you and your family’s dental needs.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/4dc92da4c29e0685030005a7'></span>
<a rel="nofollow" href="/stories/4dc92da4c29e0685030005a7">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/4dc92d96c29e06850300027d">Monolithic has rentals available</a></h1>
<div class='byline'>
<span class='author'>Monolithic Dome Rentals</span>
<span class='time'>
Posted
<time datetime="2009-02-18T13:50:00Z" data-local="time-ago">February 18, 2009  1:50pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></span>
</div>
</header>
<section>
<figure><a href="/stories/4dc92d96c29e06850300027d"><img alt="Image: Welcome! — Each unit includes a twin bed, kitchen table with two chairs, refrigerator, stove and a microwave." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2011/05/10/4dc932d3c29e0685030045c5/tiny_io20-01.jpg" /></a></figure>
<div class='summary'><p>Located in Ellis County, right outside of Italy, and in Navarro County in Dawson, just a short drive from Waxahachie, Hillsboro, Ennis or Corsicana, we have clean, comfortable studio efficiencies available for rent.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/4dc92d96c29e06850300027d'></span>
<a rel="nofollow" href="/stories/4dc92d96c29e06850300027d">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57c4fef3d12bc3f48763dc12">Old Gold Sports apparel and athletic gear available at www.oldgoldsports.net</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2016-09-10T15:00:00Z" data-local="time-ago">September 10, 2016  3:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57c4fef3d12bc3f48763dc12"><img alt="Image: *Old Gold Sports8 has adjustable Caps and Visors…grandson not included in offer. Order yours today at www.oldgoldsports.net." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/02/57c90854d12bc354d63e40c5/tiny_Grandson_Split.jpg" /></a></figure>
<div class='summary'><p><strong>Old Gold Sports</strong> apparel and athletic gear is now available online. From visors, caps, track suits and batting cage jackets to coaching shirts, baseball/softball mitts, batting gloves, compression gear and cold gear, get your Old Gold items at <a href="http://www.oldgoldsports.net">www.oldgoldsports.net</a> today!</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57c4fef3d12bc3f48763dc12'></span>
<a rel="nofollow" href="/stories/57c4fef3d12bc3f48763dc12">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/53ebe1931043cccbb6000002">Monolithic accepts donated new/used medical equipment to give FREE to the needy</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2014-08-15T17:00:00Z" data-local="time-ago">August 15, 2014  5:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000042">The Publisher’s Desk</a></span>
</div>
</header>
<section>
<figure><a href="/stories/53ebe1931043cccbb6000002"><img alt="Image: Monolithic always accepts donated medical equipment. Please call 972-483-7423 if you have any new or used medical equipment you would like to give to someone in need. David South can have someone pick up the donated items or you can bring it to Monolithic at 177 Dome Park Place, Italy." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2014/08/13/53ebea651043cccbb6000003/tiny_MONOLITHIC_MEDICAL_LOGO.jpg" /></a></figure>
<div class='summary'><p>For those of you in the city of Italy and surrounding areas, Monolithic always welcomes donated medical equipment and is currently in need of all types of wheelchairs, walkers, crutches, etc. The donated items are distributed as a <strong>FREE</strong> service to those in need.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/53ebe1931043cccbb6000002'></span>
<a rel="nofollow" href="/stories/53ebe1931043cccbb6000002">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57c6012cd12bc363b5c505e9">CAUSE NO. 93214 | CITATION BY PUBLICATION</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2016-08-31T12:30:00Z" data-local="time-ago">August 31, 2016 12:30pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8cc29e068503000003">Advertisements</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57c6012cd12bc363b5c505e9"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/08/31/57c6cb15d12bc30fec6cd748/tiny_20160830165852.jpg" /></a></figure>
<div class='summary'><p>Published for 4 weeks</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57c6012cd12bc363b5c505e9'></span>
<a rel="nofollow" href="/stories/57c6012cd12bc363b5c505e9">Continued…</a>
</div>
</section>
</article>
<article class='abstract published without-photo'>
<header>
<h1 class='title'><a href="/stories/53e623ea1043cc5f5e000004">2016-2017 Gladiator Athletic Boosters</a></h1>
<div class='byline'>
<span class='author'>Kelly Lewis</span>
<span class='time'>
Posted
<time datetime="2016-05-26T22:00:00Z" data-local="time-ago">May 26, 2016 10:00pm</time>
</span>
<span class='topic'><a href="/topics/522ddf12c29e061133000011">Gladiator Athletic Booster Club</a></span>
</div>
</header>
<section>
<div class='summary'><p>New officers were elected at the recent Gladiator Athletic Booster Club. Hats off to these parents for stepping up and giving your time to such a worthwhile club. Your willingness to volunteer in this way is greatly appreciated.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/53e623ea1043cc5f5e000004'></span>
<a rel="nofollow" href="/stories/53e623ea1043cc5f5e000004">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57bbc77dd12bc30d1b5748af">Josh Howard • State Farm Insurance / Waxahachie • (214) 938-3232</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2016-08-24T18:21:12Z" data-local="time-ago">August 24, 2016  6:21pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57bbc77dd12bc30d1b5748af"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/08/23/57bc8563d12bc3359964e599/tiny_Josh-Howard-NEO-Photo-and-Card.png" /></a></figure>
<div class='summary'><p>Your good neighbor, <strong>Josh Howard</strong> with State Farm in Waxahachie can cover all angles of your insurance needs. To discuss the best coverage solutions for you and your family, call <strong>(214) 938-3232</strong>.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57bbc77dd12bc30d1b5748af'></span>
<a rel="nofollow" href="/stories/57bbc77dd12bc30d1b5748af">Continued…</a>
</div>
</section>
</article>
</section>
<footer>
<p class='continued-topic-aside'><a href="/topics/4dc92d8cc29e068503000003">More Advertisements …</a></p>
</footer>
</section>
<section class='topic-aside'>
<header>
<h1><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></h1>
</header>
<section><article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57d1593cd12bc31ad9321b9d">Wanted: Dependable Car</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2016-09-08T12:33:00Z" data-local="time-ago">September  8, 2016 12:33pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57d1593cd12bc31ad9321b9d"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/08/57d159bed12bc31ad9321b9e/tiny_1444429112873428879Finale_6.jpg" /></a></figure>
<div class='summary'><p>I am looking for a car in the $1,900 to $2,500 dollar range.  If you can help, please call 469-337-0141.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57d1593cd12bc31ad9321b9d'></span>
<a rel="nofollow" href="/stories/57d1593cd12bc31ad9321b9d">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57d0b557d12bc358b1be5861">Miscellaneous Items FOR SALE inside the Keng Wok Chinese Restaurant in Italy</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2016-09-08T01:30:00Z" data-local="time-ago">September  8, 2016  1:30am</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57d0b557d12bc358b1be5861"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/09/08/57d0b5b4d12bc358b1be5863/tiny_Stuff_for_sale.jpg" /></a></figure>
<div class='summary'><p>Miscellaneous Items <strong>FOR SALE</strong> inside the Keng Wok Chinese Restaurant located at 145 W. Main Street in downtown Italy. List includes a microwave, two new trash cans w/lids, room air conditioner and a commercial gas rice cooker. Contact Mei Lin at <strong>(972) 483-1701</strong>.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57d0b557d12bc358b1be5861'></span>
<a rel="nofollow" href="/stories/57d0b557d12bc358b1be5861">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/542cf23d1043ccf0cf000001">Keng Wok Chinese Restaurant business in downtown Italy is FOR SALE by owner</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2014-10-03T19:00:00Z" data-local="time-ago">October  3, 2014  7:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000021">Business news</a></span>
</div>
</header>
<section>
<figure><a href="/stories/542cf23d1043ccf0cf000001"><img alt="Image: The Keng Wok Chinese Restaurant business is FOR SALE in downtown Italy. Everything on the inside is part of the package. Interested buyers may contact Mei Lin at (972) 483-1701 during regular business hours from 11:00 a.m. to 9:00 p.m., Tuesday thru Sunday or simply stop by to look around." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2014/10/02/542db3641043cc7b35000006/tiny_IMG_9848.JPG" /></a></figure>
<div class='summary'><p>The owners of the Keng Wok Chinese Restaurant in downtown Italy, Texas have decided to put the business up for sale and return to New York where they have partnered with a relative in a new restaurant venture.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/542cf23d1043ccf0cf000001'></span>
<a rel="nofollow" href="/stories/542cf23d1043ccf0cf000001">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/4dc92db8c29e0685030009ec">Yard work help available</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2013-02-15T19:29:00Z" data-local="time-ago">February 15, 2013  7:29pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/4dc92db8c29e0685030009ec"><img alt="Image: Steve’s lawn mower is loaded up and ready to go to work. Just give him a call at 972/750-3305!" class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2015/09/10/55f1a541070efd06a700000f/tiny_DSCF1962.jpg" /></a></figure>
<div class='summary'><p>I am available to help you with your outdoor projects such as mowing, trash hauling, etc.  Contact Steve Mitchell at 469/773-1211.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/4dc92db8c29e0685030009ec'></span>
<a rel="nofollow" href="/stories/4dc92db8c29e0685030009ec">Continued…</a>
</div>
</section>
</article>
<article class='abstract published without-photo'>
<header>
<h1 class='title'><a href="/stories/57853b1ad12bc369a2715807">Wanted: Clean Fill Dirt</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2016-07-13T17:00:00Z" data-local="time-ago">July 13, 2016  5:00pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<div class='summary'><p>Clean Fill Dirt Wanted<br>
Contact Monolithic Constructors<br>
972-483-7423</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57853b1ad12bc369a2715807'></span>
<a rel="nofollow" href="/stories/57853b1ad12bc369a2715807">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57bbc77dd12bc30d1b5748af">Josh Howard • State Farm Insurance / Waxahachie • (214) 938-3232</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2016-08-24T18:21:12Z" data-local="time-ago">August 24, 2016  6:21pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e06850300002d">Business spotlight</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57bbc77dd12bc30d1b5748af"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/08/23/57bc8563d12bc3359964e599/tiny_Josh-Howard-NEO-Photo-and-Card.png" /></a></figure>
<div class='summary'><p>Your good neighbor, <strong>Josh Howard</strong> with State Farm in Waxahachie can cover all angles of your insurance needs. To discuss the best coverage solutions for you and your family, call <strong>(214) 938-3232</strong>.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57bbc77dd12bc30d1b5748af'></span>
<a rel="nofollow" href="/stories/57bbc77dd12bc30d1b5748af">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/53ee6f351043cc7bc8000001">House cleaning service available!!! Contact Lavena Vega at (214) 463-1048</a></h1>
<div class='byline'>
<span class='author'>Barry Byers</span>
<span class='time'>
Posted
<time datetime="2014-08-19T14:28:00Z" data-local="time-ago">August 19, 2014  2:28pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/53ee6f351043cc7bc8000001"><img alt="Image: My name is Lavena Vega and  I’m looking for a few more houses to clean locally. I take pride in a job well done and I am not very expensive. If interested  please call me at (214) 463-1048." class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2014/08/15/53ee6fa51043ccb263000001/tiny_407282_111463942309209_1053786123_n.jpg" /></a></figure>
<div class='summary'><p>My name is <a href="https://www.facebook.com/lavena.vega?fref=ts">Lavena Vega</a> and  I&#8217;m looking for a few more houses to clean locally. I take pride in a job well done and I am not very expensive. If interested  please call me at <strong>(214) 463-1048</strong>.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/53ee6f351043cc7bc8000001'></span>
<a rel="nofollow" href="/stories/53ee6f351043cc7bc8000001">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/57a35e28d12bc373fd2012ff">Help Wanted: Groundskeeper</a></h1>
<div class='byline'>
<span class='author'>Submitted</span>
<span class='time'>
Posted
<time datetime="2016-08-04T15:35:00Z" data-local="time-ago">August  4, 2016  3:35pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/57a35e28d12bc373fd2012ff"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2016/08/04/57a35f28d12bc373fd201300/tiny_HelpWanted.jpg" /></a></figure>
<div class='summary'><p>Local Italy manufacturing campus and rental facility needing energetic, self motivated individual to handle management and implementation of grounds maintenance.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/57a35e28d12bc373fd2012ff'></span>
<a rel="nofollow" href="/stories/57a35e28d12bc373fd2012ff">Continued…</a>
</div>
</section>
</article>
<article class='abstract published with-photo'>
<header>
<h1 class='title'><a href="/stories/5559f231070efd5a87000020">For Sale: 1.04 acres in Italy</a></h1>
<div class='byline'>
<span class='author'>Submitted Story</span>
<span class='time'>
Posted
<time datetime="2016-06-06T21:50:00Z" data-local="time-ago">June  6, 2016  9:50pm</time>
</span>
<span class='topic'><a href="/topics/4dc92d8dc29e068503000022">Marketplace</a></span>
</div>
</header>
<section>
<figure><a href="/stories/5559f231070efd5a87000020"><img alt="Image: " class="tiny" src="https://ce12b193d2f7d75eb0d1-a678cc8f4f890e88f71fe9818106b11e.ssl.cf1.rackcdn.com/vault/img/2015/05/18/5559f29d070efd5a87000021/tiny_054301.jpg" /></a></figure>
<div class='summary'><p>Corner lot for sale in Italy. 1.04 acres. Borders on Houston Creek and has beautiful Fig and Crêpe Myrtle trees (211 N. Ward Street, Italy). For more information contact Melinda South 972/483-7423 xtn 509.</p></div>
<div class='continued'>
<span class='disqus-comment-count' data-disqus-url='https://italy.neotrib.com/stories/5559f231070efd5a87000020'></span>
<a rel="nofollow" href="/stories/5559f231070efd5a87000020">Continued…</a>
</div>
</section>
</article>
</section>
<footer>
<p class='continued-topic-aside'><a href="/topics/4dc92d8dc29e068503000022">More Marketplace …</a></p>
</footer>
</section>


</aside>
</div>
<div id='page-bottom'>
<footer>
<div class='colophon'>
<a href='/'>&copy 2002-2014 Neotribune Inc</a>
|
<a href='/tos'>Terms of Service</a>
|
<a href='/privacy'>Privacy Policy</a>
|
<a href='/trademarks'>Trademarks</a>
|
<a href='/contact'>Contact</a>
</div>

</footer>
</div>
<div id='page-modals'>
</div>
</div>
<div id='postpage'>
<script src="/assets/application-957a823804447b46801c2595b1aa932bc714a1b1792f0a12884ef49d8100a4c1.js"></script>
<script type="text/javascript"> var disqus_shortname = 'neotribune'; (function () { var s = document.createElement('script'); s.async = true; s.type = 'text/javascript'; s.src = '//' + disqus_shortname + '.disqus.com/count.js'; (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s); }()); </script>
<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-2506617-7', 'neotrib.com'); ga('require', 'displayfeatures'); ga('send', 'pageview'); </script>
</div>
</body>
</html>
